Verstoring op het NextGen platform
Incident Report for WP Host
Resolved
Alle systemen zijn weer operationeel.
Posted Dec 19, 2022 - 11:11 CET
Monitoring
Alle websites komen weer online.
Posted Dec 19, 2022 - 11:07 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 19, 2022 - 11:01 CET
Investigating
We are currently investigating this issue.
Posted Dec 19, 2022 - 10:47 CET
This incident affected: Hostingplatform (NextGen).